The issue has been resolved. Swagger Docs are working correctly now
Posted Sep 09, 2025 - 09:03 EDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 08, 2025 - 17:19 EDT
Identified
We have identified an issue with our Swagger Docs returning 400s. We are working on a hotfix to be released shortly. This does not affect production API calls.
Posted Sep 08, 2025 - 16:24 EDT
This incident affected: Content Fetch API (REST/GraphQL).